13th September 2022

Chicago Datacenter Scheduled Maintenance 9/13/2022 - CHIRYZEN103

The below maintenance window was scheduled previously, and notification was sent via e-mail to all CHIRYZEN103 customers. This maintenance will be happening today, 9/13/2022.

UPDATE: This scheduled maintenance is about to commence. We will update this status incident as resolved once the maintenance is completed.

UPDATE: This maintenance is now complete and VM's are now back online. If you have any questions please feel free to open a support ticket and we'd be happy to help.


COPY OF SCHEDULED MAINTENANCE E-MAIL BELOW:

START/END DATE: Sept/13/22-Sept/13/22 START TIME: 4:00 PM Central Time ESTIMATED END TIME: 6:00 PM Central Time

Hello,

As a result of the recent unexpected shutdowns experienced on the host node CHIRYZEN103, on-site datacenter engineers will be performing maintenance event on this host node.

SERVICE: During the maintenance window, CHIRYZEN103 will be un-racked from the datacenter floor, moved to the datacenter work bench, and diagnostic testing will be run to ensure the integrity of hardware components on the server. If any failed pieces of hardware components are identified during the diagnostics testing, we will replace the failed piece of hardware component immediately and re-rack the server back on the datacenter floor. We will also be re-applying CPU thermal paste during this maintenance event.

IMPACT OF WORK: We expect the total downtime to be approximately 1 hour, though it could run on slighlty longer if the diagnostics take a bit longer to run. We will do everything we can to keep downtime to a minimum.

IMPACTED NODE:

CHIRYZEN103 If you have any questions or concerns, please create a support ticket from within your client area and we'd be happy to assist.

Regards,

RackNerd Support