17th September 2022

New Jersey Datacenter Scheduled Maintenance 9/17/2022 - NJ101KVM

The below maintenance window was scheduled previously, and notification was sent via e-mail to all NJ101KVM customers. This maintenance will be happening today, 9/17/2022.

UPDATE: This scheduled maintenance is about to commence. We will update this status incident as resolved once the maintenance is completed.

UPDATE: This maintenance is now complete and VMs are now back online. If you have any questions please feel free to open a support ticket and we'd be happy to help.


COPY OF SCHEDULED MAINTENANCE E-MAIL BELOW:

START/END DATE: Sept/17/22-Sept/17/22 START TIME: 12:00 PM Eastern Time ESTIMATED END TIME: 1:00 PM Eastern Time

Hello,

Engineers will be performing an emergency maintenance on a power circuit at the New Jersey datacenter.

SERVICE: The circuit needs preventative work performed to avoid a potential failure scenario in which some devices could lose power unexpectedly. This resulted to a couple unexpected shutdowns we have experienced with this node (NJ101KVM) in the past week, and as such we are scheduling an emergency maintenance to address this ASAP.

IMPACT OF WORK: During this time frame, the node listed below will be powered off and then powered back on as the circuit maintenance is completed. We expect the total downtime of each node to be approximately 45-60 minutes.

IMPACTED NODE: NJ101KVM

If you have any questions or concerns, please create a support ticket from within your client area and we'd be happy to assist.

Regards,

RackNerd Support