26th September 2022

Los Angeles DC-02 LAXSSD4024nerd6DC02 (One KVM VPS Node in Los Angeles DC-02)

We are aware that LAXSSD4024nerd6DC02 is currently experiencing connectivity issues.

We are currently looking into these nodes further and will provide additional updates on this matter once we have more information.

UPDATE: The RAID array is currently degraded on this server. We are currently working to rebuild the RAID array to an optimal state. This could take several hours, but we will update this status incident once additional information is available. Thank you for your patience.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.