4th October 2022

Chicago Datacenter CHIRYZEN103 - Scheduled Maintenance

CHIRYZEN103 will be going offline for scheduled maintenance at 4 PM Central today. Affected customers were sent an e-mail last week with details with regards to this scheduled maintenance event.

UPDATE: This maintenance event is almost completed, and went smoothly without any issues for the most part. We need to power cycle the server one more time in order to double check a BIOS setting, after that, this maintenance will be completed. Thank you for your patience and we will have this wrapped up shortly!

UPDATE: The maintenance event is now completed successfully. Please feel free to contact us if you need any assistance.