14th October 2022

Los Angeles DC-02 Regarding LAXSSD4009nerd6DC02 (One KVM VPS Node in Los Angeles)

We are aware that LAXSSD4009nerd6DC02 (one KVM VPS node in Los Angeles DC-02) is currently inaccessible. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: On-site technicians are still running diagnostics on LAXSSD4009nerd6DC02. Thank you for your patience.

UPDATE: After diagnostics we believe this issue may have been as a result of a failed Hardware RAID controller itself. We have replaced the Hardware RAID controller on this server and we are currently performing an offline RAID array rebuild.

The RAID rebuild is currently at 6%.

UPDATE: The RAID rebuild is currently at 11%.

UPDATE: Great news, the RAID rebuild completed successfully without any errors, and VM's on LAXSSD4009nerd6DC02 are now responsive again. If you are still experiencing any issues, feel free to contact us.