30th July 2021

San Jose Datacenter San Jose - Network Routing Issues (Partial Network Outage)

We are aware that our San Jose datacenter location is currently experiencing some packet loss when connecting from certain locations.

We believe this to be a network routing related issue and have escalated the problem to our upstream provider. We will update this status page with more information once available.

UPDATE: Our upstream provider is aware of the problem and is actively working on a solution. We will update once additional information is available. Thank you for your patience!

UPDATE: This appears to be a network issue localized with the EGIHosting network blend, which is the bandwidth provider that our upstream provider utilizes in this location. We have been informed that EGIHosting's network team is aware of the issue.

Once we have more info, we'll be sure to share it here.

UPDATE: Network engineers are still working on this issue. Some routes are restored, but not all. We will update this status event once we have a full resolution on this.

UPDATE/RESOLUTION: This matter is now fully resolved, and services hosted in San Jose are now responding globally without any packet loss. If you're still experiencing any problems, or if you have any questions regarding this, please feel free to open a support ticket and we would be happy to help.