20th November 2022

Atlanta Datacenter OUTAGE - ATL107KVM

We are aware that ATL107KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.

UPDATE #2: It appears that this node is still experiencing symptoms - this time related to failed RAM. We are currently investigating this matter with on-site datacenter engineers and will replace the failed DIMM accordingly. In the meantime, you may find your service hosted on this node to be intermittently available.

UPDATE #3 : This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.