25th November 2022

[SCHEDULED MAINTENANCE] Backend Related Improvements -- NON CLIENT IMPACTING

RackNerd's website, and VPS Control Panel will be undergoing scheduled maintenance for backend related improvements at the following timeframe:

Maintenance Start Date: November 26, 2022

Maintenance Start Time: 11:00 AM PST

Maintenance End Time: 11:30 AM PST

Affected Services: RackNerd Website, RackNerd Client Portal, RackNerd VPS Control Panel (NerdVM/SolusVM)

Scope of Work: We will be implementing backend related improvements/updates to the above services. The frontend of our website and SolusVM panel may be unavailable for up to 30 minutes during this time.

Client services will not be affected, and will remain online.

If you require assistance during this maintenance timeframe, please e-mail us at [email protected], call us at 888-881-NERD, or submit a support ticket in our client area after the maintenance window is completed.

We will be moving this status incident to active once the maintenance window commences.

UPDATE: This maintenance is about to commence.

UPDATE #2: The SolusVM maintenance is now completed and accessible.

We are now working on the maintenance of the RackNerd website and client portal.

UPDATE #3: The backend improvements for our website and client portal are in progress of being rolled out - during this time, the frontend will be inaccessible. The maintenance will run on a bit longer than originally planned, due to the fact we started on this a bit later in efforts to get SolusVM done first. ETA is now 12:00 PM PST.

UPDATE #4: This maintenance is now completed. We will be closing out this incident now.