10th August 2021

San Jose Datacenter San Jose - Intermittent Network Connectivity

We are aware that our San Jose location is experiencing intermittent network connectivity.

Network engineers upstream are currently looking into this, and we will update this incident with additional information once available.

UPDATE: Network engineers upstream are continuing to work on this situation. We are in communication with them and will post additional updates on this incident page once available.

UPDATE: We have identified the issue to be related to a DDoS attack upstream. Network engineers are actively working to mitigate this attack against the network. As you may know, these types of DDoS attacks continue to innovate and evolve, so there are various levels of attacks that need to be learned, identified, and mitigated (not something as simple as the click of a button). The network team has applied some communities to help with this and is still working towards applying additional rules and mitigation to adapt to this evolving DDoS attack.

During this time, you may continue to notice intermittent network connectivity but as these rules become effective, you will notice that the network connectivity will begin to stabilize. We will continue to communicate here as best as we can as we continue to learn additional updates from the networking team.

Update: This has now been resolved and services in this location are back to normal operation. If you have any questions please feel free to reach out to us.