5th December 2022

Dallas Datacenter OUTAGE - DAL133KVM

We are aware that DAL133KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still looking into this. Thank you for your patience.

UPDATE #2: Our efforts to resolve this remotely have been unsuccessful. We have requested on-site datacenter technicians (remote hands) to replace the network cable connections to this server. We will update shortly.

UPDATE #3: This was resolved after replacing network cable connections and re-configuring network configuration files. Please feel free to contact us if you have any questions.