9th December 2022

Miami Datacenter MIA1000 (One Shared Hosting Server in Miami)

We are aware that MIA1000 (one shared hosting server in Miami) is currently experiencing intermittent connectivity as a result of a targeted DDoS attack towards this server. We are actively investigating this matter and appreciate your patience.

We will share additional updates on this status incident once available.

UPDATE: While services have been restored, we are continuing to closely monitor this server. We will keep this status incident open until we have full confidence the matter is resolved. Thank you for your patience.

UPDATE: This matter has been fully resolved, and websites hosted on this server should be back to a fully operational state now. Thank you for your patience while we worked to mitigate this attack.