23rd December 2022

New York Datacenter OUTAGE - NYRN135KVM

We are aware that NYRN135KVM is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This node requires further physical investigation by an on-site datacenter technician. This could take a while before a full resolution is concluded, due to the weather-related State of Emergency issued in the Buffalo, NY area. We sincerely appreciate your patience during this time.

UPDATE: As a faster resolution path, we are currently working towards migrating VM's to another healthy host node. Your data and VPS IP address will remain intact, though you may notice up to 30 minutes of downtime while your VM migrates. You will know the migration is done by logging into the SolusVM VPS Control Panel, which will tell you what node your VPS is on. Once it says a node name that is not NYRN135KVM, it will mean that your VPS has been successfully migrated and booted up to the new host node already.

If any action is required from your end, you will receive an e-mail notification from us.

We will be closing this incident out but we are working on migrations, if anyone has any questions regarding the migration please feel free to reach out to us.