22nd August 2021

San Jose Datacenter Outage - SJ123KVM (One KVM VPS Node in San Jose)

We are aware that SJ123KVM (one KVM VPS node in San Jose) is currently not accessible.

We are currently looking into this node further.

UPDATE #1: On-site datacenter engineers are still investigating this issue further.

UPDATE #2: We are still actively working on this issue. This has been narrowed down to a RAID array corruption issue with this specific host node, and we have replaced the necessary failed hardware components. At this time, we are currently working to import the RAID configuration to resolve the issue and update this incident with additional information once available.

UPDATE #3: The attempted import is currently in progress and we will update this incident again once we make some additional progress regarding this matter. Please be assured that resolving this incident is currently a top priority of ours and we have multiple senior systems administrators actively working on this task.

UPDATE #4: This has been now resolved and VM's are back online and accessible. If you are still experiencing any issues please feel free to open a support ticket.