5th February 2023

Dallas Datacenter OUTAGE- DAL124KVM

We are aware that DAL124KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still investigating the hardware issues on DAL124KVM. Thank you for your patience and we will share updates once available.

UPDATE: Hardware tests are ongoing. We hope to have this resolved by later tonight. Thank you for your continued patience and we will share additional updates in this incident once available.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.