10th February 2023

Seattle Datacenter Outage- SEA105KVM

We are aware that SEA105KVM is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: This server is unresponsive to out of band access, we submitted a task for datacenter remote hands to look further into this issue. We will update this status incident with more information once available. Thank you for your patience.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.