27th August 2021

New York Datacenter Outage - NYRN101KVM (One KVM VPS Node in New York)

We are aware of an outage currently with one KVM VPS node in New York, NYRN101KVM. This node has experienced random unexpected shut downs this week and since we've already eliminated the possibility of any software related issues, at this time we will be taking the server down physically for inspection to eliminate any hardware issues. During this time we will be replacing all RAM modules on this server, as well as reseating other hardware components on this server.

We apologize for the issues with this node and please know that we are treating this as a top priority to permanently resolve.

We will be providing customers affected with one month free credit upon request once this incident has been resolved. Thank you for your patience.

This incident will be updated shortly with additional information as we make progress with this matter.

UPDATE: Upon taking the server down for physical inspection, we were able to identify that a stick of RAM on this server is faulty. We are currently in the process of getting this replaced.

UPDATE: The problematic stick of RAM has been replaced (and we've reseated all the other DIMM's on the server too) and the node is now back to production. VM's are currently in the process of booting up. Please feel free to open a ticket if you have any questions.