17th February 2023

Dallas Datacenter Outage - DAL112KVM

We are aware that DAL112KVM is currently experiencing connectivity issues.

We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: The server is powered on but it is not outputting any video using a crash cart. On-site datacenter technicians are currently troubleshooting further.

UPDATE: We are still in the process of troubleshooting this and understand the severity of the situation. Thank you for your patience and understanding.

UPDATE: We are making progress on this matter and should have a resolution shortly.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.