18th February 2023

Dallas Datacenter Outage - DAL112KVM

We are aware that DAL112KVM is again experiencing some issues and has lost remote access.

We apologize for the repeat issues with this node and are committed to getting to the bottom of this issue.

We are currently investigating into this node further with datacenter remote hands, and will provide additional updates on this matter once we have more information.

UPDATE: Due to the continued unexpected shutdowns we are experiencing with this server, we are having datacenter remote hands proceed with replacing the motherboard on this server. We will update once additional information is available.

UPDATE: We received an update from remote hands that they will be beginning work on this motherboard replacement shortly. Thank you for your patience.

UPDATE: This motherboard replacement is now completed and services are back to normal operation. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.