12th March 2023

Miami Datacenter OUTAGE - MIA1000 (One Shared/Reseller Hosting Server in Miami)

We are aware that MIA1000 (One Shared/Reseller Hosting Server in Miami) is experiencing network connectivity issues. We are currently looking into this node further.

UPDATE: The server is back online and should be operational at this time, we will be closely monitoring this server to ensure that it is completely resolved. We will update this status incident again if we need to take any additional action with this server.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.