1st September 2021

Los Angeles DC-02 Switch Firmware Update in Rack Affecting LAXSSD4000nerd6DC02, LAXSSD4001nerd6DC02, LAXSSD4002nerd6DC02, and LAXSSD4003nerd6DC02

We will be performing an emergency firmware update on the switch which connects nodes: LAXSSD4000nerd6DC02, LAXSSD4001nerd6DC02, LAXSSD4002nerd6DC02, LAXSSD4003nerd6DC02. This firmware update will correct some bugs that we have seen in production, and will prevent connectivity issues from occurring down the road.

During the time of the firmware update, you may notice very brief intermittent network connectivity - though this should be a very quick update with minimal impact to uptime.

We will update this incident again once the switch update has been completed.

UPDATE: This has been completed, we will keep this incident on a monitor status while we continue to monitor the stability of the new switch firmware.

UPDATE: Connectivity looks to be stable since the update, if you have any questions please feel free to open a support ticket, we'll be closing out this incident for now.