1st April 2023

Dallas Datacenter OUTAGE - DAL115KVM

We are aware that DAL115KVM is currently experiencing connectivity issues. We are currently looking into this node further and will provide additional updates on this matter once we have more information.

UPDATE: We are still looking into this matter as it looks to be a RAID controller related problem, thank you for your patience. We will share additional updates once available.

UPDATE: On-site datacenter engineers are still working on this server. We are closely coordinating with them to ensure a prompt resolution and conclusion of this matter. Thank you again for your continued patience.

UPDATE: This is now resolved. If you are still experiencing any issues please open a support ticket and we'd be happy to assist.