3rd April 2023

San Jose Datacenter OUTAGE - SJ129KVM

We are aware that the node SJ129KVM currently experiencing connectivity issues. We are currently looking into this nodes further and will provide additional updates on this matter once we have more information.

UPDATE: There appears to be an underlying hardware issue with this host node. Our Engineers are actively working with the datacenter remote hands to troubleshoot this server. Thank you for your patience. We will share additional updates once available.

UPDATE: This is still being worked on.

UPDATE: SJ129KVM customers were sent a follow-up email with additional information. We will now be closing out this status incident.